Tuesday, July 8, 2008

Wondering what happened to epstopdf on Ubuntu/Debian ?



apt-get install texlive-extra-utils
On latest Ubuntu Quantal (12.10) apparently the package for epstopdf is changed to texlive-font-utils. So now you have to do the following: 
apt-get install texlive-font-utils

3 comments:

Anonymous said...

Doesn't seem to work anymore?

Babil Golam Sarwar said...

Hi @Anonymous, thanks for your comment. Apparently in Ubuntu 12.10 the package for 'epstopdf' is changed to ' texlive-font-utils'. I updated the post after seeing your comment. It should work now.

Anonymous said...

Thank you. Spent an age trying to fix this, including trying to install texlive-extra-utils, until stumbling on your blog. Works now!

Post a Comment